Outage
Incident Report for Xperience by Kentico
Resolved
This incident has been resolved.
Posted May 02, 2024 - 10:29 CEST
Investigating
There is an outage in deployApi
Posted May 02, 2024 - 10:24 CEST
This incident affected: Deployment API.