Outage
Incident Report for Xperience by Kentico
Postmortem

Customers could not access Xperience Portal due to an outage in Auth0 services (one of our third-party integrations).

Posted Sep 16, 2024 - 12:16 CEST

Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 06:32 CEST
Investigating
There is an outage in portal
Posted Sep 16, 2024 - 06:31 CEST
This incident affected: Xperience Portal.