Deployments in West Europe region may not complete successfully.
Incident Report for Xperience by Kentico
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 16:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 16:04 CET
Identified
Due to an Azure SQL databases outage, deployments in the West Europe region may not complete successfully.

Details from Azure:
Starting at 09:42 UTC on 06 Mar 2024, SQL Database in West Europe may experience intermittent issues performing service management operations. Retrieving information about servers and databases through the Azure Portal may result in an error or timeout. Server and database create, drop, rename, and change edition or performance tier operations may also not complete successfully.
Posted Mar 06, 2024 - 10:45 CET
This incident affected: Deployment API.