Outage

Incident Report for Xperience by Kentico

Postmortem

The outage again affected monitoring functions responsible for checking health status of crucial project resources. None of live projects was actually affected by the outage.

Posted Nov 01, 2024 - 08:44 CET

Resolved

This incident has been resolved.
Posted Aug 20, 2024 - 10:38 CEST

Investigating

There is an outage in australiaeast
Posted Aug 20, 2024 - 10:15 CEST
This incident affected: Australia East (Production sites).