Outage
Incident Report for Xperience by Kentico
Postmortem

During planned maintenance, monitoring of Xperience Portal got broken and targeted incorrect domain. The monitoring functionality could not have been fixed until the planned maintenance was over. The actual downtime of Xperience Portal was much shorter and occurred during the planned maintenance window.

Posted Sep 19, 2024 - 17:28 CEST

Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 12:12 CEST
Investigating
There is an outage in portal
Posted Sep 19, 2024 - 10:44 CEST
This incident affected: Xperience Portal.