Project Metrics Graphs Not Loading in Xperience Portal

Incident Report for Xperience by Kentico

Postmortem

There was an issue with loading the metrics for projects that were using expired/old service plans. Hotfix was applied to the Xperience Portal application.

Posted Aug 07, 2025 - 18:47 CEST

Resolved

The fix for the metrics section in Xperience Portal was resolved.
Posted Jul 24, 2025 - 15:13 CEST

Identified

The issue has been identified, and a fix is being implemented.
Posted Jul 24, 2025 - 13:52 CEST

Investigating

The project metrics section of the customer portal is currently unavailable, and graphs are not loading. Our team is working to resolve the issue. All other areas of the portal are functioning normally. We’ll share updates as progress is made.
Posted Jul 24, 2025 - 13:31 CEST
This incident affected: Xperience Portal.