Custom APEX domains cannot be registered in the Xperience Portal.

Incident Report for Xperience by Kentico

Postmortem

Custom APEX domains registration was not working properly.

Hotfix for domain management function was applied to fix the issue.

Posted Nov 01, 2024 - 08:47 CET

Resolved

This incident has been resolved.
Posted Jun 03, 2024 - 21:00 CEST

Investigating

Custom APEX domains cannot be registered in the Xperience Portal. We are investigating this issue. Subdomain registrations (e.g., www.example.com) are not affected.
Posted Jun 03, 2024 - 17:43 CEST
This incident affected: Xperience Portal.