Outage
Incident Report for Xperience by Kentico
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 05:50 CET
Identified
The issue has been identified as an Azure outage. Production sites are not affected and we are monitoring the situation as we wait for Azure to resolve the issue.
Posted Jan 21, 2024 - 05:46 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2024 - 05:13 CET
Investigating
The issue has been identified as an Azure outage. Production sites are not affected and we are monitoring the situation as we wait for Azure to resolve the issue.
Posted Jan 21, 2024 - 03:04 CET
This incident affected: East US (Production sites).