Azure services unavailability in the West US region

Incident Report for Xperience by Kentico

Postmortem

The outage was caused by Azure Services unavailability. For more info, follow:

https://azure.status.microsoft/en-us/status/history/ (Tracking ID: _SVS-5_G)

Posted Feb 25, 2026 - 16:20 CET

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 21:42 CET

Monitoring

All affected services in the West US region seem to be online.
Posted Feb 07, 2026 - 19:51 CET

Investigating

Starting at 08:00 UTC on February 7, 2026, some customers in the West US region may experience intermittent service interruptions or delays due to Azure Services being unavailable.
Posted Feb 07, 2026 - 18:19 CET
This incident affected: West US (Production sites).