Outage

Incident Report for Xperience by Kentico

Postmortem

Xperience Portal unavailability during the planned maintenance window.

Posted Oct 31, 2024 - 16:14 CET

Resolved

This incident has been resolved.
Posted Jun 27, 2024 - 09:29 CEST

Investigating

There is an outage in portal
Posted Jun 27, 2024 - 09:11 CEST
This incident affected: Xperience Portal.